Hide menu

Office 2016 and Mendeley plug in problem on MAC

At the moment, Mendeley plug-in cannot be used with the latest version of MS Word 2016 (15.35) for macOS.

Log in with your Mendeley account to read more: Mendeley support

Update 2017-10-02: Mendeley plug-in can now be used with the latest version of MS Word 2016 (15.35) for macOS.


Mon Jun 26 13:13:00 CEST 2017



 

More news from the library

Books in compact storage

A large part of the Library’s collections are kept in “Bokladan”. You can order books from Bokladan in the same way you order books from one LiU library to another.

Summer library hours

Shorter opening hours but longer loan period for books during the summer.

Library rules updated due to GDPR

Subscription agreement with Elsevier canceled

How will this affect access for LiU researchers?


Page manager: webmaster@bibl.liu.se
Last updated: Mon Oct 02 12:57:08 CEST 2017