Göm menyn

Operativsystem som inte stöds av Mendeley

Mendeley stödjer inte operativsystemen macOS 10.12 (Sierra) eller macOS High Sierra (version 10.13).

Programmet kan fortfarande fungera, men tekniska problem kan förekomma. Läs mer: Mendeley Support Center.


Tue Apr 17 16:03:00 CEST 2018



 

Andra nyheter från biblioteket

Åter till ordinarie öppettider

En ny termin är på ingång och LiU-biblioteken återgår successivt till ordinarie öppettider efter sommaren.

Prenumerationsavtal med Elsevier sägs upp

Hur påverkar det dig som forskare?

Rabatt på publiceringsavgifter i tidskrifter från Frontiers

Författare från LiU har nu rätt till en 10-procentig rabatt när de publicerar i förlagets OA-tidskrifter.

Ofullständiga uppgifter i LIBRIS webbsök

Beståndsuppgifter kan i vissa fall saknas.


Sidansvarig: webmaster@bibl.liu.se
Senast uppdaterad: Mon Aug 13 15:00:31 CEST 2018